FreeBSD : phpmyadmin -- command execution vulnerability (0ff0e9a6-4ee0-11d9-a9e7-0001020eed82)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing a security-related update.

Description :

A phpMyAdmin security announcement reports :

Command execution: since phpMyAdmin 2.6.0-pl2, on a system where
external MIME-based transformations are activated, an attacker can put
into MySQL data an offensive value that starts a shell command when
browsed.

Enabling PHP safe mode on the server can be used as a workaround for
this vulnerability.

See also :

http://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2004-4
http://www.nessus.org/u?8c2304be
http://www.nessus.org/u?1bfb33c7

Solution :

Update the affected package.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 18842 (freebsd_pkg_0ff0e9a64ee011d9a9e70001020eed82.nasl)

Bugtraq ID:

CVE ID: CVE-2004-1147

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now