MySQL < 5.0.23 / 5.1.12 Denial of Service

This script is Copyright (C) 2012 Tenable Network Security, Inc.

Synopsis :

The remote database server is vulnerable to a denial of service

Description :

The version of MySQL installed on the remote host is older than
5.0.23 or 5.1.12. As such, it reportedly is affected by an off-by-one
buffer overflow.

A local attacker could use this flaw to crash the service.

Note that this vulnerability is disputed as the attacker needs
extensive permissions to launch the attack. Such permissions allow
him to disrupt the service.

See also :

Solution :

Upgrade to MySQL version 5.0.23 / 5.1.12 or later.

Risk factor :

Low / CVSS Base Score : 2.1

Family: Databases

Nessus Plugin ID: 17831 ()

Bugtraq ID:

CVE ID: CVE-2006-3486

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now