PostgreSQL < 7.2.7 / 7.3.9 / 7.4.7 / 8.0.1 Multiple Vulnerabilities

This script is Copyright (C) 2005-2016 Tenable Network Security, Inc.

Synopsis :

It may be possible to run arbitrary commands on the remote server.

Description :

The remote PostgreSQL server, according to its version number, is
vulnerable to multiple flaws that could allow an attacker who has the
rights to query the remote database to obtain a shell on this host.

Solution :

Upgrade to postgresql 7.2.7, 7.3.9, 7.4.7, 8.0.1 or later.

Risk factor :

Medium / CVSS Base Score : 6.5
CVSS Temporal Score : 4.8
Public Exploit Available : false

Family: Databases

Nessus Plugin ID: 16309 ()

Bugtraq ID: 12417

CVE ID: CVE-2005-0227

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now