Mandrake Linux Security Advisory : kdelibs (MDKSA-2004:160)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing one or more security
updates.

Description :

A vulnerability in the Konqueror web browser was discovered that would
allow a malicious web site to take advantage of a flaw in kio_ftp to
send email messages without user interaction.

The updated packages are patched to correct the problem.

See also :

http://bugs.kde.org/show_bug.cgi?id=95825

Solution :

Update the affected packages.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: Mandriva Local Security Checks

Nessus Plugin ID: 16077 (mandrake_MDKSA-2004-160.nasl)

Bugtraq ID:

CVE ID: CVE-2004-1165

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now