FreeBSD Ports : FreeRADIUS < 1.0.1

This script is Copyright (C) 2004-2010 Tenable Network Security, Inc.


Synopsis :

The remote device is missing a vendor-supplied security patch

Description :

The remote host has the following package installed :
0.8.0 <= freeradius < 1.0.1


The remote version of this software is vulnerable to a flaw which may allow
an attacker to disable this service remotely.

Solution :

Update the package on the remote host

Risk factor :

Medium

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 15500 (freebsd_freeradius_101.nasl)

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now