Apache 2.0.x < 2.0.43 Multiple Vulnerabilities (Log Injection, Source Disc.)

This script is Copyright (C) 2003-2015 Tenable Network Security, Inc.

Synopsis :

The remote web server is affected by an information disclosure

Description :

The remote host appears to be running a version of Apache 2.0.x prior
to 2.0.43. It is, therefore, affected by an information disclosure
vulnerability. An attacker can exploit this vulnerability by making a
POST request to files in a folder with both WebDAV and CGI enabled.

*** Note that Nessus solely relied on the version number
*** of the remote server to issue this warning. This might
*** be a false positive.

See also :


Solution :

Upgrade to Apache web server version 2.0.43 or later.

Risk factor :

Medium / CVSS Base Score : 5.0
CVSS Temporal Score : 4.3
Public Exploit Available : true

Family: Web Servers

Nessus Plugin ID: 11408 (apache_2_0_42.nasl)

Bugtraq ID: 6065

CVE ID: CVE-2002-1156

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now