OpenSSH < 3.0.1 Multiple Flaws

This script is Copyright (C) 2001-2016 Tenable Network Security, Inc.

Synopsis :

The remote host has an application that is affected by
multiple vulnerabilities.

Description :

According to its banner, the remote host appears to be
running OpenSSH version 3.0.1 or older. Such versions
are reportedly affected by multiple flaws :

- Provided KerberosV is enabled (disabled by default),
it may be possible for an attacker to partially

- It may be possible to crash the daemon due to a
excessive memory clearing bug.

See also :

Solution :

Upgrade to OpenSSH 3.0.1 or later.

Risk factor :

Medium / CVSS Base Score : 6.8
CVSS Temporal Score : 5.0
Public Exploit Available : false

Family: Misc.

Nessus Plugin ID: 10802 ()

Bugtraq ID: 3560

CVE ID: CVE-2001-1507

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now