VMware vCenter Server 6.5.x < 6.5u1 H5 Client Stored XSS (VMSA-2017-0015)

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

A virtualization management application installed on the remote host
is affected by a stored cross-site scripting vulnerability.

Description :

The version of VMware vCenter Server installed on the remote host is
6.5.x prior to 6.5u1. It is, therefore, affected by a user-input
validation error related to the 'H5 Client' that allows stored
cross-site scripting (XSS) attacks.

See also :

https://www.vmware.com/security/advisories/VMSA-2017-0015.html
http://www.nessus.org/u?66151123

Solution :

Upgrade to VMware vCenter Server version 6.5.0u1 (6.5.0
build-5973321) or later. Alternatively, apply the vendor-supplied
workaround.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N)
CVSS Temporal Score : 3.6
(CVSS2#E:F/RL:OF/RC:ND)
Public Exploit Available : true

Family: Misc.

Nessus Plugin ID: 103377 ()

Bugtraq ID: 100844

CVE ID: CVE-2017-4926

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now