OracleVM 3.3 / 3.4 : openssh (OVMSA-2017-0150)

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

The remote OracleVM host is missing one or more security updates.

Description :

The remote OracleVM system is missing necessary patches to address
critical security updates :

- Fix for CVE-2016-6210: User enumeration via covert
timing channel (#1357442)

See also :

http://www.nessus.org/u?02191c63
http://www.nessus.org/u?7db061dc

Solution :

Update the affected openssh / openssh-clients / openssh-server
packages.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:P/I:N/A:N)
CVSS Temporal Score : 3.6
(CVSS2#E:F/RL:OF/RC:ND)
Public Exploit Available : true

Family: OracleVM Local Security Checks

Nessus Plugin ID: 102908 ()

Bugtraq ID:

CVE ID: CVE-2016-6210

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now