MySQL 5.1.x < 5.1.72 Multiple Vulnerabilities

This script is Copyright (C) 2014 Tenable Network Security, Inc.

Synopsis :

The remote database server may be affected by multiple

Description :

The version of MySQL installed on the remote host is 5.1.x prior to
5.1.72. It is, therefore, reportedly affected by vulnerabilities in the
following components :

- InnoDB
- Locking
- Optimizer

See also :

Solution :

Upgrade to MySQL 5.1.72 or later.

Risk factor :

Medium / CVSS Base Score : 4.0
CVSS Temporal Score : 3.5
Public Exploit Available : false

Family: Databases

Nessus Plugin ID: 71971 ()

Bugtraq ID: 64877

CVE ID: CVE-2014-0386

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now