Google Chrome < 31.0.1650.63 Multiple Vulnerabilities

This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.

Synopsis :

The remote host contains a web browser that is affected by multiple

Description :

The version of Google Chrome installed on the remote host is a
version prior to 31.0.1650.63. It is, therefore, affected by the
following vulnerabilities :

- An error exists related to session fixation, the sync
process and HTTP 302 redirects. (CVE-2013-6634)

- A use-after-free error exists related to the editing
process. (CVE-2013-6635)

- An error exists related to modal dialogs that could
allow address spoofing. (CVE-2013-6636)

- Various unspecified errors exist having unspecified
impacts. (CVE-2013-6637)

- An out-of-bounds read error, an out-of-bounds write
error and a buffer overflow error exist in the v8
JavaScript engine. (CVE-2013-6638, CVE-2013-6639,

See also :

Solution :

Upgrade to Google Chrome 31.0.1650.63 or later.

Risk factor :

Medium / CVSS Base Score : 6.8
CVSS Temporal Score : 5.9
Public Exploit Available : false

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now