Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Samba < 4.2.10/11, < 4.3.7/8, < 4.4.1/2 badlock Vulnerability

High

Synopsis

The Samba server is outdated and thus may be missing patches for the badlock Vulnerability.

Description

Versions of Samba prior to 4.2.10 / 4.2.11, 4.3.7 / 4.3.8 and 4.4.1 / 4.4.2 are unpatched for the badlock vulnerability.

Solution

Samba and Microsoft are scheduled to release patches for this issue on Tuesday, April 11, 2016. Apply the vendors patch, or update to these versions or later.