Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Mozilla Thunderbird < 3.0.1 Multiple Vulnerabilities

High

Synopsis

The remote host contains a mail client that is affected by multiple vulnerabilities.

Description

The installed version of Mozilla Thunderbird is earlier than 3.0.1. Such versions are potentially affected by the following security issues :

- Multiple crashes can result in arbitrary code execution. (MFSA 2009-65)

- Multiple vulnerabilities in 'liboggplay' can lead to arbitrary code execution. (MFSA 2009-66)

- An integer overflow in the 'Theora' video library can lead to a crash or the execution of arbitrary code. (MFSA 2009-67)

Solution

Upgrade to Mozilla Thunderbird 3.0.1 or later.