Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Google Chrome < 10.0.648.204 Multiple Vulnerabilities

High

Synopsis

The remote host contains a web browser that is affected by a code execution vulnerability.

Description



Versions of Google Chrome earlier than 10.0.648.204 are potentially affected by multiple vulnerabilities :

- A buffer error exists in string handling functions. (72517)

- A use-after-free error exists in the process for loading frames. (73216)

- A use-after-free error exists in the processing of HTML Collections. (73595)

- An error exists in the processing of CSS which leaves stale pointers behind. (74562)

- An unspecified error allows DOM tree corruption related to broken node-hierarchy. (74991)

- An error exists in the processing of SVG text which leaves stale pointers behind. (75170)

Solution

Upgrade to Google Chrome 10.0.648.204 or later.