Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Google Chrome < 20.0.1132.57 Multiple Vulnerabilities

High

Synopsis

The remote host contains a web browser that is affected by multiple vulnerabilities.

Description



Versions of Google Chrome earlier than 20.0.1132.57 are potentially affected by the following vulnerabilities :

- Use-after-free errors exist related to counter handling and layout height tracking. (CVE-2012-2842, CVE-2012-2843)

- An error exists related to JavaScript object accesses in PDF handling. (CVE-2012-2844)

Solution

Upgrade to Google Chrome 20.0.1132.57 or later.