Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Google Chrome < 9.0.597.84 Multiple Vulnerabilities

High

Synopsis

The remote host contains a web browser that is vulnerable to multiple attack vectors.

Description



Versions of Google Chrome earlier than 9.0.597.84 are potentially affected by multiple vulnerabilities :

- A minor sandbox leak exists in stat(). Note this issue only affects Google Chrome on Mac OS. (429889)

- A use-after-free issue exists in image loading. (55381)

- An unspecified issue exists relating to cross-origin drag and drop. (59081)

- A browser crash can occur when handling extensions with a missing key. (62791)

- A browser crash issue exists relating to the PDF event handler. (64051)

- An unspecified issue exists relating t the merging of autofill profiles. (65669)

- A potential crash exists in the Mac OS 10.5 SSL libraries. Note that this issue only affects Google Chrome on Mac OS. (66931)

- A browser crash issue exists relating to bad volume settings (68244)

- A race condition exists in audio handling. (69195)

Solution

Upgrade to Google Chrome 9.0.597.84 or later.