Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Google Chrome < 7.0.517.41 Multiple Vulnerabilities

High

Synopsis

The remote host contains a web browser that is vulnerable to multiple attack vectors.

Description



Versions of Google chrome earlier than 7.0.517.41 are potentially affected by multiple vulnerabilities :

- It is possible to spam profiles via autofill / autocomplete. (48225, 51727)

- An unspecified crash exists relating to forms. (48857)

- A browser crash exists relating to form autofill. (50428)

- It is possible to spoof the URl on page unload. (51680)

- It is possible to bypass the pop-up blocker. (53002)

- A crash on shutdown exists relating got Web Sockets. (53985)

- A possible memory corruption exists with animated GIF files. (54500)

- Stale elements exist in the element map. (56451)

Solution

Upgrade to Google Chrome 7.0.517.41 or later.