Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Google Chrome < 21.0.1180.60 Multiple PDF Viewer Vulnerabilities

High

Synopsis

The remote host contains a web browser that is affected by multiple vulnerabilities.

Description

Versions of Google Chrome earlier than 21.0.1180.75 are potentially affected by the following vulnerabilities :

- An unspecified use-after-free error exists in the PDF viewer. (CVE-2012-2862)

- An unspecified out-of-bounds write error exists in the PDF viewer. (CVE-2012-2863)

- Successful exploitation of either issue could lead to an application crash or even allow arbitrary code execution, subject to the user's privileges.

Solution

Upgrade to Google Chrome 21.0.1180.75 or later.