CVE-2026-120185

medium

Description

A security flaw has been discovered in ken678 YznCMS up to 2.2.0. The affected element is the function Backend of the file app/admin/controller/auth/Group.php of the component Auth Group Handler. Performing a manipulation results in improper privilege management. The attack can be initiated remotely. Upgrading to version 2.2.1 is sufficient to fix this issue. The patch is named ed16cd7f7f73e0316ffa8a148d. You should upgrade the affected component.

References

https://vuldb.com/vuln/429502/cti

https://vuldb.com/vuln/429502

https://vuldb.com/submit/1026603

https://vuldb.com/cve/CVE-2026-120185

https://gitee.com/ken678/YZNCMS/tree/v2.2.1

https://gitee.com/ken678/YZNCMS/commit/ed16cd7f7f73e0316ffa8a148d

https://gitee.com/ken678/YZNCMS/

https://euvd.enisa.europa.eu/vulnerability/EUVD-2026-114736

Details

Source: Mitre, NVD

Published: 2026-10-31

Updated: 2026-10-31

Risk Information

CVSS v2

Base Score: 5.8

Vector: CVSS2#AV:N/AC:L/Au:M/C:P/I:P/A:P

Severity: Medium

CVSS v3

Base Score: 4.7

Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:L

Severity: Medium

CVSS v4

Base Score: 5.1

Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N

Severity: Medium