CVE-2026-116107

medium

Description

A vulnerability was detected in Datafeedr Product Sets Plugin up to 1.3.24 on WordPress. Affected by this issue is the function dfrps_ajax_delete_saved_search of the file functions/ajax.php of the component AJAX Handlers. The manipulation results in missing authorization. The attack may be launched remotely. The exploit is now public and may be used. Upgrading to version 1.3.25 can resolve this issue. Upgrading the affected component is advised. The vendor was contacted early about this disclosure.

References

https://wordpress.org/plugins/datafeedr-product-sets/

https://vuldb.com/vuln/426175/cti

https://vuldb.com/vuln/426175

https://vuldb.com/submit/1002663

https://vuldb.com/cve/CVE-2026-116107

https://euvd.enisa.europa.eu/vulnerability/EUVD-2026-109599

Details

Source: Mitre, NVD

Published: 2026-10-26

Updated: 2026-10-26

Risk Information

CVSS v2

Base Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:S/C:N/I:P/A:P

Severity: Medium

CVSS v3

Base Score: 5.4

Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L

Severity: Medium

CVSS v4

Base Score: 5.3

Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:L/VA:L/SC:N/SI:N/SA:N

Severity: Medium

EPSS

EPSS: 0.00221