CVE-2023-39417

high

Vulnerable Software

cpe:2.3:o:suse:suse-manager-server:*:*:*:*:*:*:*:*

cpe:2.3:o:suse:suse-manager-retail-branch-server:*:*:*:*:*:*:*:*

cpe:2.3:o:suse:suse-manager-proxy:*:*:*:*:*:*:*:*

cpe:2.3:o:suse:sles_sap:*:*:*:*:*:*:*:*

cpe:2.3:o:suse:sles-ltss:*:*:*:*:*:*:*:*

cpe:2.3:o:suse:sles:*:*:*:*:*:*:*:*

cpe:2.3:o:suse:sled:*:*:*:*:*:*:*:*

cpe:2.3:o:suse:sle_hpc-ltss:*:*:*:*:*:*:*:*

cpe:2.3:o:suse:sle_hpc:*:*:*:*:*:*:*:*

cpe:2.3:o:suse:sle-sdk:*:*:*:*:*:*:*:*

cpe:2.3:o:suse:sle-module-server-applications:*:*:*:*:*:*:*:*

cpe:2.3:o:suse:sle-module-legacy:*:*:*:*:*:*:*:*

cpe:2.3:o:suse:sle-module-basesystem:*:*:*:*:*:*:*:*

cpe:2.3:o:suse:packagehub:*:*:*:*:*:*:*:*

cpe:2.3:o:rocky:linux:*:*:*:*:*:*:*:*

cpe:2.3:o:redhat:rhel_tus:*:*:*:*:*:*:*:*

cpe:2.3:o:redhat:rhel_eus:*:*:*:*:*:*:*:*

cpe:2.3:o:redhat:rhel_e4s:*:*:*:*:*:*:*:*

cpe:2.3:o:redhat:rhel_aus:*:*:*:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux:*:*:*:*:*:*:*:*

cpe:2.3:o:oracle:linux:*:*:*:*:*:*:*:*

cpe:2.3:o:opensuse:leap:*:*:*:*:*:*:*:*

cpe:2.3:o:freebsd:freebsd:*:*:*:*:*:*:*:*

cpe:2.3:o:debian:debian_linux:*:*:*:*:*:*:*:*

cpe:2.3:o:centos:centos:*:*:*:*:*:*:*:*

cpe:2.3:o:canonical:ubuntu_linux:*:*:*:*:*:*:*:*

cpe:2.3:o:amazon:linux:*:*:*:*:*:*:*:*

cpe:2.3:o:alma:linux:*:*:*:*:*:*:*:*

cpe:2.3:a:redhat:software_collections:*:*:*:*:*:*:*:*

cpe:2.3:a:redhat:rhel_tus:*:*:*:*:*:*:*:*

cpe:2.3:a:redhat:rhel_software_collections:*:*:*:*:*:*:*:*

cpe:2.3:a:redhat:rhel_eus:*:*:*:*:*:*:*:*

cpe:2.3:a:redhat:rhel_e4s:*:*:*:*:*:*:*:*

cpe:2.3:a:redhat:rhel_aus:*:*:*:*:*:*:*:*

cpe:2.3:a:redhat:enterprise_linux:*:*:*:*:*:*:*:*

cpe:2.3:a:postgresql:postgresql:*:*:*:*:*:*:*:*

cpe:2.3:a:oracle:linux:*:*:*:*:*:*:*:*

cpe:2.3:a:centos:centos:*:*:*:*:*:*:*:*