CVE-2023-23489

critical

Description

The Easy Digital Downloads WordPress Plugin, version < 3.1.0.4, is affected by an unauthenticated SQL injection vulnerability in the 's' parameter of its 'edd_download_search' action.

References

https://www.tenable.com/security/research/tra-2023-2

Details

Source: MITRE

Published: 2023-01-20

Updated: 2023-01-26

Type: CWE-89