CVE-2023-22504

medium

Description

Affected versions of Atlassian Confluence Server allow remote attackers who have read permissions to a page, but not write permissions, to upload attachments via a Broken Access Control vulnerability in the attachments feature.

References

https://jira.atlassian.com/browse/CONFSERVER-83218

Details

Source: Mitre, NVD

Published: 2023-05-25

CVSS v3

Base Score: 6.5

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N

Severity: Medium