CVE-2022-41915

medium

Vulnerable Software

cpe:2.3:o:canonical:ubuntu_linux:20.04:-:esm:*:*:*:*:*

cpe:2.3:o:canonical:ubuntu_linux:22.04:-:lts:*:*:*:*:*

cpe:2.3:o:canonical:ubuntu_linux:16.04:-:esm:*:*:*:*:*

cpe:2.3:o:canonical:ubuntu_linux:18.04:-:esm:*:*:*:*:*

p-cpe:2.3:a:canonical:ubuntu_linux:libnetty-java:*:*:*:*:*:*:*

cpe:2.3:a:netty:netty:*:*:*:*:*:*:*:*

cpe:2.3:o:debian:debian_linux:11.0:*:*:*:*:*:*:*

cpe:2.3:o:debian:debian_linux:10.0:*:*:*:*:*:*:*

cpe:2.3:o:suse:suse-manager-retail-branch-server:4.3:*:*:*:*:*:*:*

p-cpe:2.3:a:novell:opensuse:netty-tcnative-javadoc:*:*:*:*:*:*:*

p-cpe:2.3:a:novell:opensuse:netty-javadoc:*:*:*:*:*:*:*

cpe:2.3:o:suse:suse-manager-server:4.3:*:*:*:*:*:*:*

cpe:2.3:o:suse:sle_rt:15:sp3:*:*:*:*:*:*

cpe:2.3:o:suse:sles:15:sp4:*:*:*:*:*:*

cpe:2.3:o:suse:sles-ltss:15:sp3:*:*:*:*:*:*

p-cpe:2.3:a:novell:opensuse:netty-tcnative:*:*:*:*:*:*:*

cpe:2.3:o:suse:sled:15:sp4:*:*:*:*:*:*

cpe:2.3:o:suse:suse-manager-proxy:4.3:*:*:*:*:*:*:*

cpe:2.3:o:suse:sles_sap:15:sp3:*:*:*:*:*:*

cpe:2.3:o:suse:sles_sap:15:sp2:*:*:*:*:*:*

cpe:2.3:o:suse:sle_hpc-ltss:15:sp2:*:*:*:*:*:*

cpe:2.3:o:suse:sle-module-development-tools:15:sp4:*:*:*:*:*:*

cpe:2.3:o:opensuse:leap:15.4:*:*:*:*:*:*:*

cpe:2.3:o:suse:sle_hpc:15:sp4:*:*:*:*:*:*

cpe:2.3:o:suse:sles_sap:15:sp4:*:*:*:*:*:*

p-cpe:2.3:a:novell:opensuse:netty-poms:*:*:*:*:*:*:*

cpe:2.3:o:suse:sle_hpc-ltss:15:sp3:*:*:*:*:*:*

cpe:2.3:o:suse:sles-ltss:15:sp2:*:*:*:*:*:*

cpe:2.3:o:suse:sle_hpc-espos:15:sp3:*:*:*:*:*:*

p-cpe:2.3:a:novell:opensuse:netty:*:*:*:*:*:*:*

p-cpe:2.3:a:novell:suse_linux:netty-tcnative:*:*:*:*:*:*:*

cpe:2.3:o:debian:debian_linux:11.0:*:*:*:*:*:*:*

p-cpe:2.3:a:debian:debian_linux:libnetty-java:*:*:*:*:*:*:*

cpe:2.3:o:debian:debian_linux:10.0:*:*:*:*:*:*:*

p-cpe:2.3:a:debian:debian_linux:libnetty-java:*:*:*:*:*:*:*

p-cpe:2.3:a:novell:opensuse:netty:*:*:*:*:*:*:*

cpe:2.3:o:opensuse:leap:15.5:*:*:*:*:*:*:*

p-cpe:2.3:a:novell:suse_linux:netty-javadoc:*:*:*:*:*:*:*

cpe:2.3:o:suse:sled:15:sp5:*:*:*:*:*:*

cpe:2.3:o:suse:sles_sap:15:sp5:*:*:*:*:*:*

p-cpe:2.3:a:novell:opensuse:netty-tcnative-javadoc:*:*:*:*:*:*:*

p-cpe:2.3:a:novell:opensuse:netty-tcnative:*:*:*:*:*:*:*

cpe:2.3:o:suse:sle-module-development-tools:15:sp5:*:*:*:*:*:*

cpe:2.3:o:suse:sle_hpc:15:sp5:*:*:*:*:*:*

cpe:2.3:o:suse:sles:15:sp5:*:*:*:*:*:*

p-cpe:2.3:a:novell:opensuse:netty-javadoc:*:*:*:*:*:*:*

p-cpe:2.3:a:novell:opensuse:netty-poms:*:*:*:*:*:*:*

p-cpe:2.3:a:novell:suse_linux:netty-poms:*:*:*:*:*:*:*

p-cpe:2.3:a:novell:suse_linux:netty:*:*:*:*:*:*:*

p-cpe:2.3:a:novell:suse_linux:netty-tcnative:*:*:*:*:*:*:*