CVE-2022-41845

medium

Description

An issue was discovered in Bento4 1.6.0-639. There ie excessive memory consumption in the function AP4_Array<AP4_ElstEntry>::EnsureCapacity in Core/Ap4Array.h.

References

https://github.com/axiomatic-systems/Bento4/issues/747

https://github.com/axiomatic-systems/Bento4/issues/770

Details

Source: MITRE

Published: 2022-09-30

Updated: 2022-10-03

Type: CWE-770