CVE-2022-41842

medium

Description

An issue was discovered in Xpdf 4.04. There is a crash in gfseek(_IO_FILE*, long, int) in goo/gfile.cc.

References

http://www.xpdfreader.com/download.html

https://forum.xpdfreader.com/viewtopic.php?f=1&t=42340&p=43928&hilit=gfseek#p43928

Details

Source: MITRE

Published: 2022-09-30

Updated: 2022-10-28

Type: CWE-400