CVE-2022-3957

medium

Description

A vulnerability classified as problematic was found in GPAC. Affected by this vulnerability is the function svg_parse_preserveaspectratio of the file scenegraph/svg_attributes.c of the component SVG Parser. The manipulation leads to memory leak. The attack can be launched remotely. The name of the patch is 2191e66aa7df750e8ef01781b1930bea87b713bb. It is recommended to apply a patch to fix this issue. The associated identifier of this vulnerability is VDB-213463.

References

https://github.com/gpac/gpac/commit/2191e66aa7df750e8ef01781b1930bea87b713bb

https://vuldb.com/?id.213463

https://www.debian.org/security/2023/dsa-5411

Details

Source: Mitre, NVD

Published: 2022-11-11

CVSS v3

Base Score: 6.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H

Severity: Medium