CVE-2022-38732

high

Description

SnapCenter versions prior to 4.7 shipped without Content Security Policy (CSP) implemented which could allow certain types of attacks that otherwise would be prevented.

References

https://security.netapp.com/advisory/NTAP-20220926-0001/

Details

Source: MITRE

Published: 2022-09-29

Updated: 2022-10-03