CVE-2022-37328

medium

Description

Authenticated (author+) Stored Cross-Site Scripting (XSS) vulnerability in Themes Awesome History Timeline plugin <= 1.0.5 at WordPress.

References

https://patchstack.com/database/vulnerability/timeline-awesome/wordpress-history-timeline-plugin-1-0-5-authenticated-stored-cross-site-scripting-xss-vulnerability/_s_id=cve

https://wordpress.org/plugins/timeline-awesome/

Details

Source: MITRE

Published: 2022-09-23

Updated: 2022-09-23

Type: CWE-79