CVE-2022-34691

high

Description

Active Directory Domain Services Elevation of Privilege Vulnerability.

References

https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2022-34691

Details

Source: MITRE

Published: 2022-08-09

Updated: 2022-08-12