CVE-2022-34472

medium

Description

If there was a PAC URL set and the server that hosts the PAC was not reachable, OCSP requests would have been blocked, resulting in incorrect error pages being shown. This vulnerability affects Firefox < 102, Firefox ESR < 91.11, Thunderbird < 102, and Thunderbird < 91.11.

References

https://www.mozilla.org/security/advisories/mfsa2022-24/

https://bugzilla.mozilla.org/show_bug.cgi?id=1770123

https://www.mozilla.org/security/advisories/mfsa2022-26/

https://www.mozilla.org/security/advisories/mfsa2022-25/

Details

Source: MITRE

Published: 2022-12-22

Updated: 2023-01-04