CVE-2022-34470

critical

Description

Session history navigations may have led to a use-after-free and potentially exploitable crash. This vulnerability affects Firefox < 102, Firefox ESR < 91.11, Thunderbird < 102, and Thunderbird < 91.11.

References

https://www.mozilla.org/security/advisories/mfsa2022-24/

https://bugzilla.mozilla.org/show_bug.cgi?id=1765951

https://www.mozilla.org/security/advisories/mfsa2022-26/

https://www.mozilla.org/security/advisories/mfsa2022-25/

Details

Source: MITRE

Published: 2022-12-22

Updated: 2023-01-04

Type: CWE-416