CVE-2022-30948

high

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:jenkins:repo:*:*:*:*:*:jenkins:*:* versions up to 1.14.0 (inclusive)

cpe:2.3:a:jenkins:git:*:*:*:*:*:jenkins:*:* versions up to 4.11.1 (inclusive)

cpe:2.3:a:jenkins:mercurial:*:*:*:*:*:jenkins:*:* versions up to 2.16 (inclusive)