CVE-2022-29911

medium

Description

An improper implementation of the new iframe sandbox keyword <code>allow-top-navigation-by-user-activation</code> could lead to script execution without <code>allow-scripts</code> being present. This vulnerability affects Thunderbird < 91.9, Firefox ESR < 91.9, and Firefox < 100.

References

https://www.mozilla.org/security/advisories/mfsa2022-17/

https://bugzilla.mozilla.org/show_bug.cgi?id=1761981

https://www.mozilla.org/security/advisories/mfsa2022-16/

https://www.mozilla.org/security/advisories/mfsa2022-18/

Details

Source: MITRE

Published: 2022-12-22

Updated: 2023-01-04

Type: CWE-1021