CVE-2022-2881

high

Description

The underlying bug might cause read past end of the buffer and either read memory it should not read, or crash the process.

References

https://kb.isc.org/docs/cve-2022-2881

http://www.openwall.com/lists/oss-security/2022/09/21/3

https://security.gentoo.org/glsa/202210-25

Details

Source: MITRE

Published: 2022-09-21

Updated: 2022-11-16

Type: CWE-125