CVE-2022-28288

high

Tenable Plugins

View all (4 total)

IDNameProductFamilySeverity
164149GLSA-202208-08 : Mozilla Firefox: Multiple VulnerabilitiesNessusGentoo Local Security Checks
high
159593Ubuntu 18.04 LTS / 20.04 LTS / 21.10 : Firefox vulnerabilities (USN-5370-1)NessusUbuntu Local Security Checks
high
159530Mozilla Firefox < 99.0NessusWindows
high
159529Mozilla Firefox < 99.0NessusMacOS X Local Security Checks
high