CVE-2022-27510

critical

Description

Unauthorized access to Gateway user capabilities

From the Tenable Blog

CVE-2022-27510: Critical Citrix ADC and Gateway Authentication Bypass Vulnerability
CVE-2022-27510: Critical Citrix ADC and Gateway Authentication Bypass Vulnerability

Published: 2022-11-09

Citrix publishes an advisory to address multiple flaws in its ADC and Gateway products, including a critical vulnerability.

References

https://support.citrix.com/article/CTX463706/citrix-gateway-and-citrix-adc-security-bulletin-for-cve202227510-cve202227513-and-cve202227516

Details

Source: Mitre, NVD

Published: 2022-11-08

Updated: 2023-10-18

Risk Information

CVSS v2

Base Score: 10

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Severity: Critical

CVSS v3

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Severity: Critical