CVE-2022-2624

high

Description

Heap buffer overflow in PDF in Google Chrome prior to 104.0.5112.79 allowed a remote attacker who convinced a user to engage in specific user interactions to potentially exploit heap corruption via a crafted PDF file.

References

https://chromereleases.googleblog.com/2022/08/stable-channel-update-for-desktop.html

https://crbug.com/1339745

https://security.gentoo.org/glsa/202208-35

https://lists.fedoraproject.org/archives/list/[email protected]/message/T4NMJURTG5RO3TGD7ZMIQ6Z4ZZ3SAVYE/

Details

Source: MITRE

Published: 2022-08-12

Updated: 2022-10-03

Type: CWE-787