CVE-2022-2621

high

Description

Use after free in Extensions in Google Chrome prior to 104.0.5112.79 allowed an attacker who convinced a user to install a malicious extension to potentially exploit heap corruption via specific UI interactions.

References

https://crbug.com/1323449

https://chromereleases.googleblog.com/2022/08/stable-channel-update-for-desktop.html

https://security.gentoo.org/glsa/202208-35

https://lists.fedoraproject.org/archives/list/[email protected]/message/T4NMJURTG5RO3TGD7ZMIQ6Z4ZZ3SAVYE/

Details

Source: MITRE

Published: 2022-08-12

Updated: 2022-10-27

Type: CWE-416