CVE-2022-2610

medium

Description

Insufficient policy enforcement in Background Fetch in Google Chrome prior to 104.0.5112.79 allowed a remote attacker to leak cross-origin data via a crafted HTML page.

References

https://chromereleases.googleblog.com/2022/08/stable-channel-update-for-desktop.html

https://crbug.com/1278255

https://security.gentoo.org/glsa/202208-35

Details

Source: MITRE

Published: 2022-08-12

Updated: 2022-08-30

Type: CWE-668