CVE-2022-0811

high

Vulnerable Software

cpe:2.3:a:redhat:openshift:4.10:*:*:*:*:*:*:*

cpe:2.3:a:redhat:openshift:4.10:*:el8:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux:7:*:*:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux:8:*:*:*:*:*:*:*

p-cpe:2.3:a:redhat:enterprise_linux:cri-o:*:*:*:*:*:*:*

cpe:2.3:a:redhat:openshift:4.10:*:el7:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux:8:*:*:*:*:*:*:*

p-cpe:2.3:a:redhat:enterprise_linux:cri-o:*:*:*:*:*:*:*

cpe:2.3:a:redhat:openshift:4.9:*:el7:*:*:*:*:*

cpe:2.3:a:redhat:openshift:4.9:*:*:*:*:*:*:*

cpe:2.3:a:redhat:openshift:4.9:*:el8:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux:7:*:*:*:*:*:*:*

cpe:2.3:a:redhat:openshift:4.8:*:*:*:*:*:*:*

cpe:2.3:a:redhat:openshift:4.8:*:el7:*:*:*:*:*

p-cpe:2.3:a:redhat:enterprise_linux:cri-o:*:*:*:*:*:*:*

cpe:2.3:a:redhat:openshift:4.8:*:el8:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux:7:*:*:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux:8:*:*:*:*:*:*:*

p-cpe:2.3:a:redhat:enterprise_linux:cri-o:*:*:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux:7:*:*:*:*:*:*:*

cpe:2.3:a:redhat:openshift:4.7:*:*:*:*:*:*:*

cpe:2.3:a:redhat:openshift:4.7:*:el7:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux:8:*:*:*:*:*:*:*

cpe:2.3:a:redhat:openshift:4.7:*:el8:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux:7:*:*:*:*:*:*:*

cpe:2.3:a:redhat:openshift:4.6:*:*:*:*:*:*:*

p-cpe:2.3:a:redhat:enterprise_linux:cri-o:*:*:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux:8:*:*:*:*:*:*:*

cpe:2.3:a:redhat:openshift:4.6:*:el7:*:*:*:*:*

cpe:2.3:a:redhat:openshift:4.6:*:el8:*:*:*:*:*

cpe:2.3:o:oracle:linux:7:*:*:*:*:*:*:*

p-cpe:2.3:a:oracle:linux:cri-o:*:*:*:*:*:*:*

cpe:2.3:o:oracle:linux:8:*:*:*:*:*:*:*

cpe:2.3:o:oracle:linux:7:*:*:*:*:*:*:*

p-cpe:2.3:a:oracle:linux:cri-o:*:*:*:*:*:*:*

cpe:2.3:o:oracle:linux:8:*:*:*:*:*:*:*

cpe:2.3:a:kubernetes:cri-o:*:*:*:*:*:*:*:*