CVE-2021-45992

high

Description

Tenda routers G1 and G3 v15.11.0.17(9502)_CN were discovered to contain a stack overflow in the function formSetQvlanList. This vulnerability allows attackers to cause a Denial of Service (DoS) via the qvlanName parameter.

References

https://github.com/pjqwudi/my_vuln/blob/main/Tenda/vuln_7/7.md

https://www.tenable.com/cve/CVE-2021-45992

Details

Source: MITRE

Published: 2022-02-04

Updated: 2022-02-08

Type: CWE-787

Risk Information

CVSS v2

Base Score: 7.8

Vector: AV:N/AC:L/Au:N/C:N/I:N/A:C

Impact Score: 6.9

Exploitability Score: 10

Severity: HIGH

CVSS v3

Base Score: 7.5

Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Impact Score: 3.6

Exploitability Score: 3.9

Severity: HIGH