CVE-2021-37137

high

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:netty:netty:*:*:*:*:*:*:*:*

Configuration 2

OR

cpe:2.3:a:oracle:webcenter_portal:12.2.1.3.0:*:*:*:*:*:*:*

cpe:2.3:a:oracle:peoplesoft_enterprise_peopletools:8.57:*:*:*:*:*:*:*

cpe:2.3:a:oracle:banking_digital_experience:18.2:*:*:*:*:*:*:*

cpe:2.3:a:oracle:banking_digital_experience:18.3:*:*:*:*:*:*:*

cpe:2.3:a:oracle:banking_digital_experience:19.1:*:*:*:*:*:*:*

cpe:2.3:a:oracle:banking_digital_experience:18.1:*:*:*:*:*:*:*

cpe:2.3:a:oracle:peoplesoft_enterprise_peopletools:8.58:*:*:*:*:*:*:*

cpe:2.3:a:oracle:webcenter_portal:12.2.1.4.0:*:*:*:*:*:*:*

cpe:2.3:a:oracle:banking_digital_experience:19.2:*:*:*:*:*:*:*

cpe:2.3:a:oracle:banking_digital_experience:20.1:*:*:*:*:*:*:*

cpe:2.3:a:oracle:commerce_guided_search:11.3.2:*:*:*:*:*:*:*

cpe:2.3:a:oracle:peoplesoft_enterprise_peopletools:8.59:*:*:*:*:*:*:*

cpe:2.3:a:oracle:banking_digital_experience:21.1:*:*:*:*:*:*:*

cpe:2.3:a:oracle:banking_apis:*:*:*:*:*:*:*:* versions from 18.1 to 18.3 (inclusive)

cpe:2.3:a:oracle:banking_apis:19.1:*:*:*:*:*:*:*

cpe:2.3:a:oracle:banking_apis:19.2:*:*:*:*:*:*:*

cpe:2.3:a:oracle:banking_apis:20.1:*:*:*:*:*:*:*

cpe:2.3:a:oracle:banking_apis:21.1:*:*:*:*:*:*:*

cpe:2.3:a:oracle:communications_cloud_native_core_binding_support_function:1.10.0:*:*:*:*:*:*:*

cpe:2.3:a:oracle:communications_diameter_signaling_router:*:*:*:*:*:*:*:* versions from 8.0.0.0 to 8.5.0.2 (inclusive)

cpe:2.3:a:oracle:communications_brm_-_elastic_charging_engine:12.0.0.5.0:*:*:*:*:*:*:*

cpe:2.3:a:oracle:communications_brm_-_elastic_charging_engine:*:*:*:*:*:*:*:*

Configuration 3

OR

cpe:2.3:a:quarkus:quarkus:*:*:*:*:*:*:*:*

Configuration 4

OR

cpe:2.3:a:netapp:oncommand_insight:-:*:*:*:*:*:*:*