CVE-2021-29977

high

Tenable Plugins

View all (4 total)

IDNameProductFamilySeverity
159007GLSA-202202-03 : Mozilla Firefox: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
151800Ubuntu 18.04 LTS / 20.04 LTS / 20.10 / 21.04 : Firefox vulnerabilities (USN-5011-1)NessusUbuntu Local Security Checks
high
151572Mozilla Firefox < 90.0NessusMacOS X Local Security Checks
critical
151571Mozilla Firefox < 90.0NessusWindows
critical