CVE-2021-29959

medium

Tenable Plugins

View all (4 total)

IDNameProductFamilySeverity
157041GLSA-202107-09 : Mozilla Firefox: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
150152Ubuntu 18.04 LTS / 20.10 / 21.04 : Firefox vulnerabilities (USN-4978-1)NessusUbuntu Local Security Checks
high
150120Mozilla Firefox < 89.0NessusMacOS X Local Security Checks
high
150119Mozilla Firefox < 89.0NessusWindows
high