The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.
Wordpress is an open source CMS. One of the blocks in the WordPress editor can be exploited in a way that exposes password-protected posts and pages. This requires at least contributor privileges. This has been patched in WordPress 5.7.1, along with the older affected versions via minor releases. It's strongly recommended that you keep auto-updates enabled to receive the fix.
Base Score: 4
Impact Score: 2.9
Exploitability Score: 8
Base Score: 4.3
Impact Score: 1.4
Exploitability Score: 2.8
|148963||Debian DSA-4896-1 : wordpress - security update||Nessus||Debian Local Security Checks|
|148927||Debian DLA-2630-1 : wordpress security update||Nessus||Debian Local Security Checks|
|148844||WordPress 5.7 < 5.7.1 / 5.6 < 5.6.3 / 5.5 < 5.5.4 / 5.4 < 5.4.5 / 5.3 < 5.3.7 / 5.2 < 5.2.10 / 5.1 < 5.1.9 / 5.0 < 5.0.12 / 4.9 < 4.9.17 / 4.8 < 4.8.16 / 4.7 < 4.7.20||Nessus||CGI abuses|