CVE-2021-29450

medium
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Wordpress is an open source CMS. One of the blocks in the WordPress editor can be exploited in a way that exposes password-protected posts and pages. This requires at least contributor privileges. This has been patched in WordPress 5.7.1, along with the older affected versions via minor releases. It's strongly recommended that you keep auto-updates enabled to receive the fix.

References

https://github.com/WordPress/wordpress-develop/security/advisories/GHSA-pmmh-2f36-wvhq

https://wordpress.org/news/category/security/

https://lists.debian.org/debian-lts-announce/2021/04/msg00017.html

https://www.debian.org/security/2021/dsa-4896

Details

Source: MITRE

Published: 2021-04-15

Updated: 2021-04-23

Type: CWE-200

Risk Information

CVSS v2

Base Score: 4

Vector: AV:N/AC:L/Au:S/C:P/I:N/A:N

Impact Score: 2.9

Exploitability Score: 8

Severity: MEDIUM

CVSS v3

Base Score: 4.3

Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N

Impact Score: 1.4

Exploitability Score: 2.8

Severity: MEDIUM

Tenable Plugins

View all (3 total)

IDNameProductFamilySeverity
148963Debian DSA-4896-1 : wordpress - security updateNessusDebian Local Security Checks
medium
148927Debian DLA-2630-1 : wordpress security updateNessusDebian Local Security Checks
medium
148844WordPress 5.7 < 5.7.1 / 5.6 < 5.6.3 / 5.5 < 5.5.4 / 5.4 < 5.4.5 / 5.3 < 5.3.7 / 5.2 < 5.2.10 / 5.1 < 5.1.9 / 5.0 < 5.0.12 / 4.9 < 4.9.17 / 4.8 < 4.8.16 / 4.7 < 4.7.20NessusCGI abuses
medium