CVE-2021-28627

high
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Adobe Experience Manager Cloud Service offering, as well as versions 6.5.8.0 (and below) is affected by a Server-side Request Forgery. An authenticated attacker could leverage this vulnerability to contact systems blocked by the dispatcher. Exploitation of this issue does not require user interaction.

References

https://helpx.adobe.com/security/products/experience-manager/apsb21-39.html

Details

Source: MITRE

Published: 2021-08-24

Updated: 2021-08-31

Type: CWE-918

Risk Information

CVSS v2

Base Score: 6.5

Vector: AV:N/AC:L/Au:S/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 8

Severity: MEDIUM

CVSS v3

Base Score: 8.8

Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Impact Score: 5.9

Exploitability Score: 2.8

Severity: HIGH

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:adobe:experience_manager:*:*:*:*:cloud_service:*:*:* versions up to 6.5.8.0 (inclusive)

Tenable Plugins

View all (1 total)

IDNameProductFamilySeverity
150491Adobe Experience Manager < 6.5.9.0 Multiple Vulnerabilities (APSB21-39)NessusMisc.
high