CVE-2021-28626

high
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Adobe Experience Manager Cloud Service offering, as well as versions 6.5.8.0 (and below) is affected by an Improper Authorization vulnerability allowing users to create nodes under a location. An unauthenticated attacker could leverage this vulnerability to cause an application denial-of-service. Exploitation of this issue does not require user interaction.

References

https://helpx.adobe.com/security/products/experience-manager/apsb21-39.html

Details

Source: MITRE

Published: 2021-08-24

Updated: 2021-08-31

Type: CWE-287

Risk Information

CVSS v2

Base Score: 5

Vector: AV:N/AC:L/Au:N/C:N/I:N/A:P

Impact Score: 2.9

Exploitability Score: 10

Severity: MEDIUM

CVSS v3

Base Score: 7.5

Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Impact Score: 3.6

Exploitability Score: 3.9

Severity: HIGH

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:adobe:experience_manager:*:*:*:*:*:*:*:* versions up to 6.5.8.0 (inclusive)

Tenable Plugins

View all (1 total)

IDNameProductFamilySeverity
150491Adobe Experience Manager < 6.5.9.0 Multiple Vulnerabilities (APSB21-39)NessusMisc.
high