CVE-2021-27076

high
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Microsoft SharePoint Server Remote Code Execution Vulnerability

References

https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2021-27076

https://www.zerodayinitiative.com/advisories/ZDI-21-276/

Details

Source: MITRE

Published: 2021-03-11

Updated: 2021-03-16

Risk Information

CVSS v2

Base Score: 6.5

Vector: AV:N/AC:L/Au:S/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 8

Severity: MEDIUM

CVSS v3

Base Score: 8.8

Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Impact Score: 5.9

Exploitability Score: 2.8

Severity: HIGH

Tenable Plugins

View all (6 total)

IDNameProductFamilySeverity
112939Microsoft SharePoint Server 2016 < 16.0.5134.1001 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability
high
112938Microsoft SharePoint Server 2019 < 16.0.10372.20060 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability
high
147753Security Updates for Microsoft SharePoint Server 2013 (March 2021)NessusWindows : Microsoft Bulletins
high
147752Security Updates for Microsoft SharePoint Server 2019 (March 2021)NessusWindows : Microsoft Bulletins
high
147751Security Updates for Microsoft Sharepoint 2016 (March 2021)NessusWindows : Microsoft Bulletins
high
147750Security Updates for Microsoft SharePoint Server 2010 (March 2021)NessusWindows : Microsoft Bulletins
high