CVE-2021-26416

high
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Windows Hyper-V Denial of Service Vulnerability

References

https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2021-26416

Details

Source: MITRE

Published: 2021-04-13

Updated: 2021-04-16

Risk Information

CVSS v2

Base Score: 7.8

Vector: AV:N/AC:L/Au:N/C:N/I:N/A:C

Impact Score: 6.9

Exploitability Score: 10

Severity: HIGH

CVSS v3

Base Score: 7.7

Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:N/I:N/A:H

Impact Score: 4

Exploitability Score: 3.1

Severity: HIGH

Tenable Plugins

View all (4 total)

IDNameProductFamilySeverity
149259KB5001330: Windows 10 Version 2004 / Windows 10 Version 20H2 Security Update (April 2021)NessusWindows : Microsoft Bulletins
critical
148473KB5001342: Windows 10 version 1809 / Windows Server 2019 Security Update (Apr 2021)NessusWindows : Microsoft Bulletins
critical
148465KB5001347: Windows 10 version 1607 / Windows Server 2016 Security Update (Apr 2021)NessusWindows : Microsoft Bulletins
high
148461KB5001337: Windows 10 version 1909 / Windows Server 1909 Security Update (Apr 2021)NessusWindows : Microsoft Bulletins
critical